Monday, October 23, 2006

Minor Wi-Fi problem, and a few TyTN nitpicks

I've been having a strange Wi-Fi problem, where when I connect to a known wireless network (my home network) sometimes I'll see the connection established in the "network cards" list, and the icon at the top will stop moving and show itself as connected, but the connection doesn't work in e-mail or browser, and when I click on the connection icon I get the message showing it as disconnected (instead of the network name to which it's connected). Then I have to disconnect and connect again, and it works. I can't see a pattern in when this happens. Very strange.

Few nitpicks while I'm writing:

1. I wish the phone keypad buttons were bigger, they could make the auxiliary buttons smaller

2. Sometimes when I open a contact in contacts, then switch to something else, and go back to contacts, the contact is closed, very frustrating.

3. Contacts list view by company is very slow. (And there be other easy contact search options)

4. The Connections Manager should be able to switch the ringer to silent, not just ring and vibrate

That's all for now!

1 comment:

Patrick said...

For the small button problem , hopefully
this
could help you solving your solution.
I'm not sure if you have any posibility to change settings in this app, but this proves that changing the phone pad layout should be possible.
Good luck

Patrick from the htcwizard list

PS check out that website for other (free) usefull htc (wizard etc) tools